June 25th, 2004

bobcat

Need help!!!

Коллеги, не дайте пропасть!

Столкнулся с ситуацией, невиданной ранее.

Дано:
1) Собственный комп с подключением к Стрим
2) Сетевая карточка Wi-Fi D-Link DWL-520+ (PCI)

Проблема: после установки драйверов и втыкания собственно карточки (ремарка: все проходит абсолютно гладко) «пропадает Интернет». Точнее, соединение устанавливается, но данные не передаются, по причине того, что, во-первых, служба DHCP не может автоматически присвоить IP-адрес сетевому адаптеру (в данном случае - ADSL-модему), во-вторых, из-за этого не может запуститься служба IPSEC – все это видно на скриншотах.





Понятно, что дрова карточки что-то меняют в реестре относительно TCP/IP, но вот что именно – остается загадкой. В настройках TCP/IP, которые доступны из «Сетевого окружения» вроде бы ничего не меняется. Причем проблема не лечится никаким способом, кроме как восстановлением системы в состояние перед установкой карточки. Простое удаление карточки, либо переустановка драйверов модема, либо удаление всех сетевых подключений, не помогает. Причем проблема «отсутствия Интернета» действует СРАЗУ для всех имеющихся подключений – простого модемного, ADSL или подключения через GPRS. Во всех случаях соединение устанавливается, но на попытку что-либо открыть в браузере или почтовом клиенте выдается полный отлуп (типа «невозможно открыть страницу» в IE или «проблема сети» в Opera).

Вопрос – ЧТО ДЕЛАТЬ? В дополнение скажу, что такая же точно проблема возникала несколькими днями раньше при установке и настройке Bluetooth-адаптера, результатом чего явилась двукратная переустановка Windows, поскольку у системы не получилось сделать «откат».
  • Current Mood
    Болею я...